指标集身分时主图技术指标公式源码

财经 · 2020-09-11 22:56:56

T:=IF(V1

(FLOOR(V1/10000)-11)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000))),NODRAW;

KP30:=T

KPGD:=H=HHV(H,0) AND KP30;

GDSJ:=BARSLAST(KPGD);

HHHH:REF(H,GDSJ),COLORFFFF00,DOTLINE;

VQ1:=TIME;

TQ:=IF(VQ1

(FLOOR(VQ1/10000)-11)*60+(FLOOR(VQ1/100)-100*FLOOR(VQ1/10000))),NODRAW;

KPQ30:=TQ

KPGDQ:=L=LLV(L,0) AND KPQ30;

GDSJQ:=BARSLAST(KPGDQ);

HHHHQ:REF(L,GDSJQ),COLOR80FF00,DOTLINE;

{板块观点}

DRAWTEXT_FIX(1 AND FROMOPEN

DRAWTEXT_FIX(1 AND FROMOPEN

DRAWTEXT_FIX(1 AND FROMOPEN

DRAWTEXT_FIX(1 AND FROMOPEN>120,0.0,0,0,DYBLOCK),COLORFFFFFF;

DRAWTEXT_FIX(1 AND FROMOPEN>120,0.1,0,0,GNBLOCK),COLORFF8000;

DRAWTEXT_FIX(1 AND FROMOPEN>120,0.5,0,0,FGBLOCK),COLOR0080FF;

股东人数:=FINANCE(8);

DRAWNUMBER_FIX(1 AND FROMOPEN

DRAWTEXT_FIX(1 AND FROMOPEN

DRAWNUMBER_FIX(1 AND FROMOPEN>120,0.4,1,0,股东人数),COLOR00FFFF;

DRAWTEXT_FIX(1 AND FROMOPEN>120,0.48,1,0,'户'),COLORFFFFFF;

AAA1:=STRCAT('总上涨:',CON2STR(DYNAINFO(60),0));

AAA2:=STRCAT('总下跌:',CON2STR(DYNAINFO(61),0));

DRAWTEXT_FIX(1 AND FROMOPEN

DRAWTEXT_FIX(1 AND FROMOPEN

DRAWTEXT_FIX(1 AND FROMOPEN>120,0.2,0.85,0,AAA1),COLOR00FFFF;

DRAWTEXT_FIX(1 AND FROMOPEN>120,0.2,1,0,AAA2),COLORFFFF80;

FF:=(C-REF(C,N))/REF(C,N);

STICKLINE(FF>0,DYNAINFO(3),DYNAINFO(3)*(1+FF),0.5,0),COLORRED;

STICKLINE(FF

A1:=BARSLAST(REF(CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9)),1));

B1:=REF(C,A1+1)>C AND REF("MACD.DIF"(12,26,9),A1+1)

底背离MACD:DRAWTEXT(FILTER(B1>0,5),HIGH*0.9988,''),COLOR80FFFF;

DRAWTEXT(FILTER(B1>0,5),LOW*0.997,'MACD底'),COLORFF53FF;

A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));

B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)

底背离KDJ:DRAWTEXT(FILTER(B2>0,5),HIGH*0.9988,''),COLOR80FFFF;

DRAWTEXT(FILTER(B2>0,5),LOW*0.997,'KDJ底'),COLORFF53FF;

C1:=BARSLAST(REF(CROSS("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9)),1));

D1:=REF(C,C1+1)"MACD.DIF"(12,26,9) AND CROSS("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9));

顶背离MACD:DRAWTEXT(FILTER(D1>0,5),HIGH*1.0008,''),COLOR00FF00;

DRAWTEXT(FILTER(D1>0,5),HIGH*1.004,'MACD顶'),COLORFFFF00;

C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));

D2:=REF(C,C2+1)"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));

顶背离KDJ:DRAWTEXT(FILTER(D2>0,5),HIGH*1.0008,''),COLOR00FF00;

DRAWTEXT(FILTER(D2>0,5),HIGH*1.004,'KDJ顶'),COLORFFFF00;


源码 分时 技术指标

文章推荐:

2020年汽车估损师那里考?有什么用?

指标集身分时主图技术指标公式源码

佳兆业优美8月签约12个新项目 多元化业态结构进一步完善

乐视网:证监会处罚包罗对贾跃亭的终身证券市场禁入

新资讯海能达对讲机又一新品问世宽带自组网多模终端PNE380